Add initial 2.6.22 support
[~emulex/for-vlad/old/compat.git] / compat / compat-2.6.14.c
1 /*
2  * Copyright 2007       Luis R. Rodriguez <mcgrof@winlab.rutgers.edu>
3  *
4  * This program is free software; you can redistribute it and/or modify
5  * it under the terms of the GNU General Public License version 2 as
6  * published by the Free Software Foundation.
7  *
8  * Compatibility file for Linux wireless for kernels 2.6.14.
9  */
10
11 #include <net/compat.h>
12
13 #if (LINUX_VERSION_CODE < KERNEL_VERSION(2,6,14))
14
15 /* 2.6.14 compat code goes here */
16
17 #endif /* LINUX_VERSION_CODE < KERNEL_VERSION(2,6,14) */
18