1f19f7fee562616cbb971bba7eac9ba5ffaeba4d
[~emulex/for-vlad/old/compat.git] / include / linux / compat-2.6.14.h
1 #ifndef LINUX_26_14_COMPAT_H
2 #define LINUX_26_14_COMPAT_H
3
4 #include <linux/version.h>
5
6 /* Compat work for 2.6.14 */
7 #if (LINUX_VERSION_CODE < KERNEL_VERSION(2,6,14))
8
9 typedef unsigned int gfp_t;
10
11 #endif /* (LINUX_VERSION_CODE < KERNEL_VERSION(2,6,14)) */
12
13 #endif /* LINUX_26_14_COMPAT_H */