compat: move struct va_format to 2.6.35 header
[~emulex/for-vlad/old/compat.git] / include / linux / compat-2.6.36.h
1 #ifndef LINUX_26_36_COMPAT_H
2 #define LINUX_26_36_COMPAT_H
3
4 #include <linux/version.h>
5
6 #if (LINUX_VERSION_CODE < KERNEL_VERSION(2,6,36))
7
8 #define kparam_block_sysfs_write(a)
9 #define kparam_unblock_sysfs_write(a)
10
11 #endif /* (LINUX_VERSION_CODE < KERNEL_VERSION(2,6,36)) */
12
13 #endif /* LINUX_26_36_COMPAT_H */