3df402d01596b4592bf6f9e1e57cc69b736b5430
[~emulex/for-vlad/old/compat.git] / include / net / busy_poll.h
1 #ifndef _COMPAT_LINUX_NET_BUSY_POLL_H
2 #define _COMPAT_LINUX_NET_BUSY_POLL_H 1
3
4 #include <linux/version.h>
5
6 #if (LINUX_VERSION_CODE >= KERNEL_VERSION(3,11,0))
7 #include_next <net/busy_poll.h>
8 #endif
9
10 #endif  /* _COMPAT_LINUX_NET_BUSY_POLL_H */