compat: backport tty_set_termios
[~emulex/for-vlad/old/compat.git] / include / pcmcia / cistpl.h
1 #include <linux/version.h>
2
3 #if LINUX_VERSION_CODE < KERNEL_VERSION(2,6,36)
4 #include <pcmcia/cs_types.h>
5 #endif
6 #if LINUX_VERSION_CODE < KERNEL_VERSION(2,6,37)
7 #include <pcmcia/cs.h>
8 #endif
9
10 #include_next <pcmcia/cistpl.h>