compat: Add linux/version.h include before using it.
[~emulex/for-vlad/old/compat.git] / include / trace / define_trace.h
1 #ifndef _COMPAT_TRACE_DEFINE_TRACE_H
2 #define _COMPAT_TRACE_DEFINE_TRACE_H 1
3
4 #include <linux/version.h>
5
6 #if (LINUX_VERSION_CODE > KERNEL_VERSION(2,6,30))
7 #include_next <trace/define_trace.h>
8 #endif /* (LINUX_VERSION_CODE > KERNEL_VERSION(2,6,30)) */
9
10 #endif  /* _COMPAT_TRACE_DEFINE_TRACE_H */