Enable 2.6.33 compatibility
[~emulex/for-vlad/old/compat.git] / include / linux / compat-2.6.14.h
index 22e7e31..1f19f7f 100644 (file)
@@ -1,7 +1,6 @@
 #ifndef LINUX_26_14_COMPAT_H
 #define LINUX_26_14_COMPAT_H
 
-#include <linux/autoconf.h>
 #include <linux/version.h>
 
 /* Compat work for 2.6.14 */