compat: Add definitions needed for libertas sdio driver.
[~emulex/for-vlad/old/compat.git] / include / linux / compat-2.6.35.h
index 7387c46..964e8dc 100644 (file)
@@ -8,6 +8,9 @@
 #define IW_HANDLER(id, func)                   \
        [IW_IOCTL_IDX(id)] = func
 
+#define  SDIO_BUS_ECSI         0x20    /* Enable continuous SPI interrupt */
+#define  SDIO_BUS_SCSI         0x40    /* Support continuous SPI interrupt */
+
 #endif /* (LINUX_VERSION_CODE < KERNEL_VERSION(2,6,35)) */
 
 #endif /* LINUX_26_35_COMPAT_H */