compat: Add support for 3.12
[~emulex/for-vlad/old/compat.git] / include / linux / compat-2.6.h
index 0ea0190..6d6624b 100644 (file)
@@ -64,5 +64,10 @@ void compat_dependency_symbol(void);
 #include <linux/compat-3.3.h>
 #include <linux/compat-3.4.h>
 #include <linux/compat-3.5.h>
+#include <linux/compat-3.6.h>
+#include <linux/compat-3.7.h>
+#include <linux/compat-3.10.h>
+#include <linux/compat-3.11.h>
+#include <linux/compat-3.12.h>
 
 #endif /* LINUX_26_COMPAT_H */