Fix 2.6.31 build: iw_handler needs asm/compat.h
authorLuis R. Rodriguez <lrodriguez@atheros.com>
Thu, 10 Dec 2009 23:30:14 +0000 (15:30 -0800)
committerLuis R. Rodriguez <lrodriguez@atheros.com>
Thu, 10 Dec 2009 23:30:14 +0000 (15:30 -0800)
Signed-off-by: Luis R. Rodriguez <lrodriguez@atheros.com>
include/linux/compat-2.6.32.h

index 3e8725a..54f7cb0 100644 (file)
@@ -7,6 +7,7 @@
 #if (LINUX_VERSION_CODE < KERNEL_VERSION(2,6,32))
 
 #include <linux/netdevice.h>
+#include <asm/compat.h>
 #include <net/iw_handler.h>
 
 #define SDIO_VENDOR_ID_INTEL                   0x0089