compat: Add linux/version.h include before using it.