compat: fix pm_qos_params compile error on 2.6.35