compat: bin/get-compat-kernels: Do not depend on Ubuntu