compat: fix a typo in pm_qos_update_request for 2.6.35