Add initial 2.6.22 support
[~emulex/for-vlad/old/compat.git] / include / linux / unaligned /
drwxr-xr-x   ..
-rw-r--r-- 1305 access_ok.h
-rw-r--r-- 1423 be_byteshift.h
-rw-r--r-- 770 be_memmove.h
-rw-r--r-- 749 be_struct.h
-rw-r--r-- 2129 generic.h
-rw-r--r-- 1423 le_byteshift.h
-rw-r--r-- 770 le_memmove.h
-rw-r--r-- 749 le_struct.h
-rw-r--r-- 829 memmove.h
-rw-r--r-- 1105 packed_struct.h