Enable the compat_firmware_class to be built only on < 2.6.32
-rw-r--r-- 18693 COPYRIGHT
-rw-r--r-- 1461 Makefile
drwxr-xr-x - compat
drwxr-xr-x - include