Debian: Don't use brace expansion for {a,so} in libibverbs-dev.install
authorRoland Dreier <roland@purestorage.com>
Fri, 11 Nov 2011 23:04:58 +0000 (15:04 -0800)
committerRoland Dreier <roland@purestorage.com>
Fri, 11 Nov 2011 23:04:58 +0000 (15:04 -0800)
Signed-off-by: Roland Dreier <roland@purestorage.com>
debian/changelog
debian/libibverbs-dev.install

index 2fe6da3..f033758 100644 (file)
@@ -1,3 +1,9 @@
+libibverbs (1.1.5-2) unstable; urgency=low
+
+  * Don't use brace expansion for {a,so} in libibverbs-dev.install
+
+ -- Roland Dreier <roland@digitalvampire.org>  Fri, 11 Nov 2011 15:04:24 -0800
+
 libibverbs (1.1.5-1) unstable; urgency=low
 
   * Switch to dpkg-source 3.0 (quilt) format.
index 12f6270..b4c75ce 100644 (file)
@@ -1,3 +1,4 @@
 usr/include
-usr/lib/libibverbs*.{a,so}
+usr/lib/libibverbs*.a
+usr/lib/libibverbs*.so
 usr/share/man/man3